Problem


In FTK Central, the Native view does not show all pages of a document. 

 

Resolution

  1. On the Application Server, navigate to the install folder for Forensic tools. Default location is C:\Program Files\AccessData\Forensic Tools\%version%\bin
  2. Find and edit the ADG.WebLabSelfHost config file
  3. Find the key for  "OracleOutsideInConvTimeOutInSeconds" 
  4. The default value is 30. Change that value to something larger like 120 or 300
  5. Save the Config file.
  6. Delete the .dat file for the ObjectID that did not render completely out of the "Converted" folder found in the case folder. 
  7. Restart the Exterro Self Host service
  8. Try to view your document again.

 

Cause


The viewer is reaching its timeout window when trying to render all the pages. This change will allow larger documents more time to render.