Problem


In the Evidence Explorer tree for FTK Central, the counts show a value of 1, but there are certainly more than one file in that tree. . 

 

Resolution


  • Make a copy of the ADG.WeblabSelfHost.exe.Config file found at C:\Program Files\AccessData\Forensic Tools\<version>\bin to be used as a backup. 


  • Edit the config file in a text editor. 

  • Locate and change the "CalculateEvidnceExplorerCounts" value  to True.

 

Cause


This is set to FALSE by default because it does present a noticeable negative impact on performance to the end user when this value is set to TRUE. You will need to determine if displaying the counts in the evidence tree is worth the delay in performance when enabling this feature.