Problem
User trying to pull data from a MAC user can connect and see files but when trying to export data an error appears cannot connect to server in the job monitor.
- Mac agent collections show complete but no data is pulled
- Job Monitor window either does not display or show unable to connect to server
Resolution
1.Confirm where the quinc/exterro service is running from
2. Make sure all host values in the following files are the same:
NOTE: if using Enterprise 7.4 use Qview config. If using 7.5+ use FTKPlus.exe.config instead
Files\AccessData\Forensic Tools\<version>\bin\Qview\JobMonitor.exe.config file
C:\Program Files\AccessData\Forensic Tools\<version>\bin\FTKPlus\FTKPlus.exe.config
3. Look in C:\Program Files\AccessData\Forensic Tools\<version>\bin\ADG.WebLabSelfHost.exe.config file
- Make sure this section (https) is marked "true"
3. Temp path needs to be accessible by all machines in the environment
4. If you change ADG.WebLab.SelfHost.exe.config you will need to restart the the Exterro service for changes to be reflected for the web service.
- NOTE: pay attention to port i.e 443 or 4443 (of course could be configured differently on customers system)
- Pay attention to protocol http or https
Cause
when the Job Monitor fails to load it usually is a mismatch in the config.
that is why the case list(Select Case) is not automatically populated with the case (this is greyed out by default anyway but should show the active case name)