Problem

The Item List is stuck saying "Loading" in Summation.

 

Resolution

  1. In the upper-left corner of the Item List, hover over "Options"
  2. Select "Quick Columns" columns and choose any column template preset

 or

  1. From the Project list view, highlight the affected case
  2. Go to the Custom Columns tab
  3. Review the list of Custom Columns
  4. Open the case in Review
  5. In the upper-left corner of the Item List, hover over "Options"
  6. Select "Columns"
  7. Remove/fix any selected custom columns that were not listed in step 3

The issue can also be caused by SQL space/growth issues, which will usually show up in the SQL Management Logs.

Cause

The current column template may be looking for a custom column that no longer exists or was renamed.  Choosing one of the preset column templates ensures that Summation is looking for the correct column names, allowing the list to populate.

 

Applies To

AD Ediscovery

Summation Pro