Problem
Restoring/attaching a case backup/archive fails, and the log indicates "Case already exists with specified GUID"
Resolution
- In Windows Explorer, navigate to the backup/archive folder in question
- Open the contained Map.xml in a text editor (for a case archive, Map.xml will be inside the "DB f-0" folder)
- Locate the line
- Change the last character in the listed GUID (be sure to use a valid HEX character, 0-9 or a-f)
- Save the modified Map.xml
- Attempt to restore/attach the backup/archive again
Cause
There is already an existing case in the database with the same GUID as the one being restored/attached.