Problem
Attempts to log in to the AD Enterprise Management Server using the 'FTKAdmin' account say the account is locked out.
Resolution
Management Server uses MSSQL:
- Open SQL Server Management Studio (as Administrator)
- Enter the proper credentials and connect to your database
- Click "New Query"
- Execute the following query:
UPDATE managementserver.adms.tbl_ad_membership SET islockedout='false' WHERE userid=1
Management Server uses PostgreSQL:
- Open a Command Prompt (as Administrator)
- Navigate (CD) to the PostgreSQL bin folder (usually "C:\Program Files\AccessData\PostgreSQL\bin")
- Log into the database with the following command, where the schema corresponds to a version of FTK that was already correctly linked to the database:
psql -p [port] -U postgres -W -d managementserver - When prompted, enter your PostgreSQL password.
- Execute the following query:
UPDATE managementserver.adms.tbl_ad_membership SET islockedout=false WHERE userid=1; - Close the command prompt.
Cause
This usually occurs after several attempts to log in as 'FTKAdmin' using an incorrect password.