Problem
The Black Ice Printer Driver (one of the prerequisites for the Evidence Processing Engine) fails to install with the following error: "Error in function: dAddPortMonitor, Error code: 1722; File: BuAMonTS1.dll; Name Ice Monitor A1"
Resolution
- Open the Services Snap-In. (Server 2008 R2: Click Start, in the Start Search box, type services.msc, and then press Enter. Server 2012: Click Start, type services.msc, and then press Enter.)
- Find the Print Spooler, right-click the entry, and select Start.
- Re-run the Evidence Processing Engine installer.
If this does not resolve the issue, follow the instructions below to completely remove any remnants of a previous or failed Black Ice install. Then re-install the Evidence Processing Engine (EP) to trigger the Black Ice install.
http://www.blackice.com/private/rtk/Manually_Uninstalling_the_Printer_Drivers.htm
Cause
Print Spooler service not running will cause this issue. It may also be caused by a failed or incomplete un-install of the Black Ice driver and/or application components.