Problem: 

When attempting to login to the Enterprise Examiner, you receive the error "Management Server encountered an error during login".

 

Resolution:

All involved machines:

  1. Disable any third-party programs managing firewalls

Management Server:

  1. Open "Management Server Configuration" (under the AccessData\Management Server group in the Start menu)
  2. Make sure the correct database type, host, and port are selected
  3. Enter the SYS password for your database
  4. Click "Verify"
  5. Confirm you receive the messages “Database Verify: Success” and “adms Version: 1.x.xxx.x”.  If you do not, you may be specifying the wrong database location or have not yet created the ADMS schema.
  6. Click "Save" and "Close"

Enterprise Examiner:

  1. Open Enterprise Examiner Configuration (usually at "[drive]:\Program Files\AccessData\Forensic Toolkit\\bin\EntCfgTool.exe")
  2. Under "Management Server", make sure the Management Server's public key is specified and is the same as the one bound to ADWebSite's HTTPS protocol in IIS
    1. If this certificate is not self-signed, then it must be in p7b format
  3. Make sure the "URL for the Management Server" is correct. It should be in the form "https:///ADWebService/ADService.asmx".
  4. Click "OK"

Causes:

  • ADMS was not properly installed
  • The ADMS web site is not bound to the proper certificate (link here)
  • The Enterprise Examiner Configuration is incorrect
  • Communication was blocked