Issue / Symptoms
AccessData services and Application Pools can't start, because the service account that AccessData's products were installed under had its password changed through Active Directory or through CTRL+ALT+DEL > Change password.
This typically results in a "Service Unavailable" error when accessing Summation or eDiscovery.
*****If the service account used to install AccessData's products had its password changed through "Local users and groups" >> "Set password" this will not work and Windows will have to be reinstalled and start over from scratch.*******
Cause
AccessData products use cached credentials to Start the AccessData Services and the IIS Application Pools. When the password is changed these services can't start.
Resolution
- On every machine involved in your setup, do the following:
- Open the Services snap-in (services.msc)
- If the machine has any of the below services, for each service, right-click on the service and click Properties, then choose the "Log On" tab and update the password.
- AccessData Async Processing Services
- AccessData Business Services Common
- AccessData eDiscovery Business Services
- AccessData Infrastructure Services
- AccessData License Service
- AccessData Orchestration Services
- AccessData Processing Engine Service
- AccessData Processing Manager Service
- AccessData RTT Business Services
- AccessData Site Server Service
- AccessData Synchronization and Notification Service
- AccessData Third-Party Integration Services
- AccessData Work Distribution Services
- AccessData Work Manager
- AccessData Quin-C Self Host Service
- AccessData Exterro Self Host Service
- Collab Service
- (eDiscovery/Summation) Open IIS and do the following:
- Expand your server
- Highlight Application Pools
- If the machine has any of the below Application Pools, for each one, right-click the Application Pool and click Advanced Settings, then click the ellipses next to "Process Model Identity" to update the password:
- ADG.Api.AppPool
- ADG.Map.AppPool
- ADG.OAuth.AppPool
- ADG.Web.AppPool
- AsyncProcessingAppPool
- Reboot the server
- (eDiscovery/Summation/FTK Central) Log in to the product and update any settings that use the service account's credentials (ie Active Directory, Agent Credentials, Share Credentials, etc).
