Problem

Backing up or archiving a case in FTK fails.  There can be several causes for backing up and archiving cases to fail.  This will cover some possible causes and things to look at.

 

Resolution

  • Ensure the backup/archive destination has plenty to free space.
  • Set the database service to run under a Windows account with full access to the backup/archive destination.
  • Make sure you're running FTK from a Windows account with full access to the backup/archive destination.
  • If the destination is on a network share, make sure you're using UNC paths
  • Check for any specific errors at "%ProgramData%\AccessData\Products\Forensic Toolkit\\FTK_log.txt".
  • If backing up and archiving works with all cases but one, that case may be corrupt.  Try using DBControl to validate and fix the case.

 

Cause

  • The backup/archive destination disk space is full
  • The database doesn't have write-access to the backup/archive destination
  • FTK doesn't have write-access to the backup/archive destination
  • The case is corrupt