Problem
In Summation/eDiscovery, in the Review layout, Radio and Checkbox type custom fields are greyed out and can't be modified.
Resolution
- Log in as Case Administrator or Application Administrator
- Highlight the affected case
- Go to the "Tags" panel
- Expand "Categories"
- Expand the affected custom field(s)
- For every option under those custom fields, right-click and select "Manage Permissions" to give the affected user/group permissions to the desired custom field(s) and/or options
Cause
The user does not have permissions to the options in those custom fields.