Problem

In Summation/eDiscovery, in the Review layout, Radio and Checkbox type custom fields are greyed out and can't be modified.

 

Resolution

  1. Log in as Case Administrator or Application Administrator
  2. Highlight the affected case
  3. Go to the "Tags" panel
  4. Expand "Categories"
  5. Expand the affected custom field(s)
  6. For every option under those custom fields, right-click and select "Manage Permissions" to give the affected user/group permissions to the desired custom field(s) and/or options

 

Cause

The user does not have permissions to the options in those custom fields.