Problem

You receive the error "Server is not operational" or "Unable to sign in. Please try again or contact your application administrator." when trying to login to Summation/eDiscovery using Active Directory credentials.

 

Resolution

  1. Confirm your Domain Controller is functional and online, and can be reached by the Summantion/eDiscovery servers
  2. Confirm the domain username & password you're using are correct
  3. Log in to Summation/eDiscovery using a non-domain Application Administrator account (typically the first-created "Administrator" account)
  4. Go to Management > System Configuration > Active Directory
  5. Correct any needed settings, including "Server" name, and click "Next" and "Save"
  6. Recycle all Summation/eDiscovery services
  7. Clear the browser cache on your client machine(s)

 

Cause

The Domain Controller that Summation/eDiscovery is set to use is not accessible.