Problem
You receive the error "Server is not operational" or "Unable to sign in. Please try again or contact your application administrator." when trying to login to Summation/eDiscovery using Active Directory credentials.
Resolution
- Confirm your Domain Controller is functional and online, and can be reached by the Summantion/eDiscovery servers
- Confirm the domain username & password you're using are correct
- Log in to Summation/eDiscovery using a non-domain Application Administrator account (typically the first-created "Administrator" account)
- Go to Management > System Configuration > Active Directory
- Correct any needed settings, including "Server" name, and click "Next" and "Save"
- Recycle all Summation/eDiscovery services
- Clear the browser cache on your client machine(s)
Cause
The Domain Controller that Summation/eDiscovery is set to use is not accessible.