Problem

When adding evidence in Summation/eDiscovery you receive an error like "Add Evidence FAILED:..Unable to access  Will attempt to rollback".

 

Resolution

If the evidence cited in the error is supposed to remain in the case, you will need to locate that evidence and put it back in the expected location, accessible by the Processing Engine(s).

 

If the evidence cited in the error is no longer necessary, use FTK, connected to the Summation/eDiscovery database, to remove the evidence from the case.

 

Cause

The evidence cited in the error message is not accessible.