Problem
During export, the AccessData work manager is filling up the C:\ drive and running out of space.
Resolution
HKEY_LOCAL_MACHINE\Software\AccessData\Products\Common\TempDir
This registry key should have been set during the install but, if it’s not set during install, then eDiscovery will automatically set the registry key to point to %temp%\adtemp when it runs. Once it’s set, it won’t be changed unless someone changes it manually with regedit.
If the TempDir is not set to the correct location, they should change it to point to the correct location. Services should be restarted afterward.
For help configuring the TempDir registry key, see Change ADTemp Location
Cause
During certain export tasks, archive files larger than 1MB are temporarily written to the default AccessData application's "ADTemp" location in preparation for export. If the "TempDir" path is not explicitly set to the desired location, then the AccessData Work Manager will default to the system account's profile folder (typically under C:\users\... ).