Problem

Production Set Exports stay queued for hours, without error or other Active Work Orders causing the queuing, and then eventually go through with no user intervention.  Export Sets, however, go through immediately.

 

Resolution

Confirm that the server housing SQL is on the same timezone as the other servers housing Summation/eDiscovery components.

 

Cause

 

Production Set Export jobs set an "available date" to dictate when they go through to the Work Manager.  If the SQL server's timezone is different than the other servers, the job may be delayed.