Problem

When trying to delete a case in an integrated environment (FTK/Lab + FTK Central) using FTK or Lab, you get the error "Failed to delete case because it is currently open".

 https://s3.amazonaws.com/cdn.freshdesk.com/data/helpdesk/attachments/production/69009876377/original/2018-01-26_11_49_01-mRemoteNG_-_confCons.xml_-_BEAST.png?X-Amz-Algorithm=AWS4-HMAC-SHA256&X-Amz-Credential=AKIAS6FNSMY2XLZULJPI%2F20210926%2Fus-east-1%2Fs3%2Faws4_request&X-Amz-Date=20210926T165440Z&X-Amz-Expires=300&X-Amz-SignedHeaders=host&X-Amz-Signature=f5bf727eb22fb5dbf33e6ce9ee76a5b7034289582fd74dc524edbc0b6d20b931

Resolution

Use FTK Central to delete the case.

 

Cause

FTK Central run a service that constantly has the database connection open, which prevents FTK and Lab from being able to delete or detach cases.