Problem
Internet Explorer prompts you for credentials when accessing Summation or eDiscovery using Integrated Windows Authentication (IWA), even though you are logged in to the machine as a user with access to Summation/eDiscovery.
Resolution
- Open Internet Options
- Under the Security tab, select "Local intranet" and click "Sites"
- Click "Advanced"
- Enter the base URL for Summation/eDiscovery (this is typically the web server's Fully Qualified Domain Name) and click "Add"
- Close all dialogs and Internet Explorer
- If you use a DNS Alias to connect to the web server, do the following on the web server:
- Open IIS on the web server and go to:
>Sites
>Default Web Site
>ADG.Map.Web - Under the Management heading, double-click "Configuration Editor"
- In the Section drop-down, go to:
system.webServer
>security
>authentication
>windowsAuthentication - In the From drop-down, select "ApplicationHost.config
- Set the "useAppPoolCredentials" setting to True
- Click "Apply" in the upper-right
- Run an "iisreset"
- Open IIS on the web server and go to:
Cause
Your web server isn't considered part of your Intranet Zone by your browser, so it's unable to pass your Windows credentials directly to Summation/eDiscovery.