Problem

Internet Explorer prompts you for credentials when accessing Summation or eDiscovery using Integrated Windows Authentication (IWA), even though you are logged in to the machine as a user with access to Summation/eDiscovery.

 

Resolution

  1. Open Internet Options
    https://s3.amazonaws.com/cdn.freshdesk.com/data/helpdesk/attachments/production/69009876373/original/2018-02-01_14_29_40-.png?X-Amz-Algorithm=AWS4-HMAC-SHA256&X-Amz-Credential=AKIAS6FNSMY2XLZULJPI%2F20210926%2Fus-east-1%2Fs3%2Faws4_request&X-Amz-Date=20210926T165438Z&X-Amz-Expires=300&X-Amz-SignedHeaders=host&X-Amz-Signature=2943e9d3e199806d417cf5b606b9bdb2844d5feb98d81e2750a3cd8544063693
  2. Under the Security tab, select "Local intranet" and click "Sites"
    https://s3.amazonaws.com/cdn.freshdesk.com/data/helpdesk/attachments/production/69009876374/original/2018-02-01_14_30_40-Internet_Options.png?X-Amz-Algorithm=AWS4-HMAC-SHA256&X-Amz-Credential=AKIAS6FNSMY2XLZULJPI%2F20210926%2Fus-east-1%2Fs3%2Faws4_request&X-Amz-Date=20210926T165438Z&X-Amz-Expires=300&X-Amz-SignedHeaders=host&X-Amz-Signature=1484977f576e0c55c013ce3bae6834076e79c546ecf26dc6d71889733f1ddb44
  3. Click "Advanced"
    https://s3.amazonaws.com/cdn.freshdesk.com/data/helpdesk/attachments/production/69009876375/original/2018-02-01_14_32_40-Internet_Options.png?X-Amz-Algorithm=AWS4-HMAC-SHA256&X-Amz-Credential=AKIAS6FNSMY2XLZULJPI%2F20210926%2Fus-east-1%2Fs3%2Faws4_request&X-Amz-Date=20210926T165438Z&X-Amz-Expires=300&X-Amz-SignedHeaders=host&X-Amz-Signature=930b5ac7f4827ca2a5435ebe871642bfbcda3446b0102bc2b9a180ae37cadbcd
  4. Enter the base URL for Summation/eDiscovery (this is typically the web server's Fully Qualified Domain Name) and click "Add"
    https://s3.amazonaws.com/cdn.freshdesk.com/data/helpdesk/attachments/production/69009876376/original/2018-02-01_14_33_27-Local_intranet.png?X-Amz-Algorithm=AWS4-HMAC-SHA256&X-Amz-Credential=AKIAS6FNSMY2XLZULJPI%2F20210926%2Fus-east-1%2Fs3%2Faws4_request&X-Amz-Date=20210926T165438Z&X-Amz-Expires=300&X-Amz-SignedHeaders=host&X-Amz-Signature=af4d3ce855373dff8c9522472eb2993569c9c137b3acff79dd23ec156fb6a14e
  5. Close all dialogs and Internet Explorer
  6. If you use a DNS Alias to connect to the web server, do the following on the web server:
    1. Open IIS on the web server and go to:

          >Sites
              >Default Web Site
                  >ADG.Map.Web
    2. Under the Management heading, double-click "Configuration Editor"
    3. In the Section drop-down, go to:
      system.webServer
          >security
              >authentication
                  >windowsAuthentication
    4. In the From drop-down, select "ApplicationHost.config
    5. Set the "useAppPoolCredentials" setting to True
    6. Click "Apply" in the upper-right
    7. Run an "iisreset"

 

Cause

Your web server isn't considered part of your Intranet Zone by your browser, so it's unable to pass your Windows credentials directly to Summation/eDiscovery.